WordPress 2.0.6 Upgrade

It’s time to upgrade your WordPress blogs again. There are some XSS vulnerabilities that needs fixing.

Download a copy here.

2 Comments on this Post

  1. read the link below for a remedy on your new wordpress upgrade problem with the feedburner.

    http://neosmart.net/blog/archives/317

    Reply
  2. sometimes i have a hard time choosing laptop accessories, there are just so many options to choose from ,,,

    Reply

Leave a Reply